1

(4 replies, posted in Support)

Ok I'll check that and tell you thanks for the tip smile

2

(4 replies, posted in Support)

Yes that's true that blender doesnt create correct jpeg 2000 images, but blender is able to open MXF to test them. Actually it is difficult to explain what I call wrong images, actually, open dcp seems to do things right until image 1000. Then it takes one image in the start, and then puts it regularly every 30 images or so which creates a very unpleasant blinking. I tried the pc version and exactly the same happens. I could not find the log files.
if you want Ican isolate the bug and post a video of it.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/opendcp/public_html/forum/include/parser.php on line 807

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/opendcp/public_html/forum/include/parser.php on line 807

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/opendcp/public_html/forum/include/parser.php on line 807

3

(4 replies, posted in Support)

Hello I went thru tiff to jpeg 2000 conversion and verified that with blender and it's ok.
But when I convert jpeg 2000 to mxf there is a bug: jpeg 2000 seem ok but mxf contains wrong images.
I restarted the conversion many times with same result.
I'm using Open DCP 0.30.0 on ubuntu 14.04 64bit
any help appreciated.
(I just restarted the conversion with log enabled)
I also installed a windows 64 version on my other computer.
I will try conversion on the pc (also with log if possible)